Please be aware!

Please be aware!

SyncMate 4 causes errors on macOS Sierra (10.12)

SyncMate 4 supports Mac OS X 10.6.6–10.8.5 and is not compatible with newer versions.


One of SyncMate 4 components that allows synchronization of Windows Mobile devices is absolutely incompatible with macOS 10.12 Sierra and causes kernel panic at system start.

We strongly discourage installation of SyncMate 4 on Mac with macOS 10.12.

Learn more about it in our blog